What PC operating system is compatible with my SDR hardware and...

Expand / Collapse
 

What PC operating system is compatible with my SDR hardware and...


What PC operating system is compatible with my SDR hardware and PowerSDR?

  System Dependencies
  Minimum PowerSDR Version:     N/A  
  Applicable Hardware:     All FlexRadio Systems' SDRs  

Content provided by: FlexRadio Systems Engineering

Each FlexRadio Systems software defined radio has hardware/driver dependencies that are unique to  the operating system running on the PC which is connected to the hardware.  In addition, there are unique requirements placed on PowerSDR (the software) itself based on the operating system it is running under.

There is a FlexRadio PowerSDR™ Operating System Compatibility web page that contain a compatibility matrix showing what hardware along with which version of the operating system being used is compatible and supported by FlexRadio Systems.  It is not recommended to try and use unsupported configurations.



This KB article may reference additional files that are available on the FlexRadio Systems web site Downloads page. Please use the URL(s) below to download the referenced materials.

An Adobe Acrobat Reader may be required to open the file. You can download Adobe Acrobat from here.

KB Source Document(s):

None Referenced




Rate this Article:
     

Related Links



Add Your Comments


Comment require login or registration.

Details
Last Modified:Monday, May 3, 2010
Last Modified By: Administrator
Type: Question
Rated 1 star based on 1 vote
Article has been viewed 8,512 times.
Options